HomeMagazineListingsUpdateLinksContexts

 


 Ballet.co Postings Pages

 Some Special Threads:
  GPDTalk about George Piper Dances ! NEW !
  NBTTalk about Northern Ballet Theatre
  SBTalk about Scottish Ballet
  ENBTalk about English National Ballet
  BRBTalk about Birmingham Royal Ballet
  TodaysLinks - worldwide daily dance links
  Ballet.co GetTogethers - meetings and drinks...

  Help on New Postings


Subject: "Postings weirdness - to Bruce" Archived thread - Read only
 
  Previous Topic | Next Topic
Printer-friendly copy     Email this topic to a friend    
Conferences What's Happening Topic #1277
Reading Topic #1277
Caz

26-01-01, 10:42 PM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
"Postings weirdness - to Bruce"
 
   Yet again, I can't see my additions to the latest thread re: Catherine's review so I'm having to put this on a new one.

Bruce, it's not a cache problem, the messages simply don't show up for me. The count has got up but it ain't showing me my postings. This doesn't apply to every thread, as the postings I've added to Jim's Sylvie thread show up without any problem. My guess is that you can read the similar message I posted below if you can see my earlier ones, but just in case - it doesn't seem to be anything to do with reloading the page or clearing the cache, I'm just not seeing the messages. I've tried a couple of different browsers to check it and it's the same on both. I've also been having a similar problem to the one Jim mentioned of getting a blank page when I try to view certain postings. Since it's happening randomly I s'pose the server must have hicoughs or something...


  Printer-friendly page | Top

  Subject     Author     Message Date     ID  
  RE: Postings weirdness - to Bruce Bruce Madmin 26-01-01 1
     RE: Postings weirdness - to Bruce Jim 27-01-01 2
         RE: Postings weirdness - to Bruce Bruce Madmin 27-01-01 6
     RE: Postings weirdness - to Bruce Caz 27-01-01 3
         RE: Postings weirdness - to Bruce Bruce Madmin 27-01-01 4
             RE: Postings weirdness - to Bruce Caz 27-01-01 5
                 RE: Postings weirdness - to Bruce Bruce Madmin 27-01-01 7
                     RE: Postings weirdness - to Bruce Caz 28-01-01 8

Conferences | Topics | Previous Topic | Next Topic
Bruce Madmin

26-01-01, 11:36 PM (GMT)
Click to EMail Bruce%20M Click to send private message to Bruce%20M Click to view user profileClick to add this user to your buddy list  
1. "RE: Postings weirdness - to Bruce"
In response to message #0
 
   Your message was added to the thread at:
http://www.danze.co.uk/dcforum/happening/1275.html

I'd appreciate it if you can tell me when you see the thread correctly - when all mesages in teh thread tally with the index entry

I don't think this is a server problem - really don't. What it is I don't know, but I'm not seeing the problem you describe... which means that the server is adding posts to threads (as implied by you seeing numbers increment) and those updated threads can be seen by me and I suspect many others as well. And thats when I come in from work or home - different browsers, conections etc.

I'll have a word with my server people because it is rather odd when 3 people see something like this. But I want you to confirm something absolutely if you can. I want you to confirm that for a problem thread that if you display another page (any one) and clear your cache (memory and disk) and then go back to the problem page you still don't see it all. I know this is tedious but it really needs to be this way. For the record in the past I have cleared cache etc while looking at a problem page and the browser still views it as good because it was on display when the cache was cleared and immediately it seems to be in cache and marked good (or however it works). You need to be elsewhere for the cache cleanup to *absolutely* drive a reload of the problem page. Everybody should note that this is just a test and its not really the way forward for the longer term etc etc

As far as I'm aware, and I've just done a quick search, Jim has not mentioned blank pages coming up - whatever its newly registered with me. It would be useful if you could email me details of the page you were trying to load and that came up blank. There were some blank pages in the system (or rather blank entries in the index) a couple of days back and as far as I'm aware I got rid of them.


  Printer-friendly page | Top
Jim

27-01-01, 00:25 AM (GMT)
Click to EMail Jim Click to send private message to Jim Click to view user profileClick to add this user to your buddy list  
2. "RE: Postings weirdness - to Bruce"
In response to message #1
 
   >As far as I'm aware, and I've just done a quick
>search, Jim has not mentioned blank pages coming up

I think Caz may be referring to my "Postings up the spout" thread, now transferred to "about us". At the time there were a number of threads that were showing up blank and an attempt to reply to another refused to "go". But that problem was cured during the day, and I've had no problems since. I agree that apparent problems often go away when you hit the reload button. I wish all problems in life could be like that.


  Printer-friendly page | Top
Bruce Madmin

27-01-01, 05:14 PM (GMT)
Click to EMail Bruce%20M Click to send private message to Bruce%20M Click to view user profileClick to add this user to your buddy list  
6. "RE: Postings weirdness - to Bruce"
In response to message #2
 
   >>As far as I'm aware, and I've just done a quick
>>search, Jim has not mentioned blank pages coming up
>
>I think Caz may be referring
>to my "Postings up the
>spout" thread, now transferred to
>"about us". At the time
>there were a number of
>threads that were showing up
>blank and an attempt to
>reply to another refused to
>"go". But that problem was
>cured during the day, and
>I've had no problems since.
>I agree that apparent problems
>often go away when you
>hit the reload button. I
>wish all problems in life
>could be like that.

I hate to be pandantic but the original thread does not talk about blank pages:
http://www.danze.co.uk/dcforum/Feedback/120.html

It talks of missing (Vanished) pages but I think of a blank page as differnt - to me this implies a page with the contents (the posting?) missing.

I'm not sure its worth pursuing at the moment other than to note that trying to sort out hassles is a bloody painful process for everybody and where everything needs to be spelled out or misunderstanding can arrise. ...and by the time you've started to comprehend what the possible problem is/was it might well have gone!


  Printer-friendly page | Top
Caz

27-01-01, 04:47 PM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
3. "RE: Postings weirdness - to Bruce"
In response to message #1
 
   Well I dunno what was causing it but I can confirm with absolute certainty that it was nothing to do with my needing to reload the page or clear the cache. I don't believe it was the ISP cache either as I tried using a different ISP with the same result. I can see the postings I made yesterday today without any problem so whatever it was has cleared up.

Re: the blank postings thread, that was indeed the one that Jim mentioned where the postings comes up as a blank - sometimes a series of furious reloads fixes it, sometimes it just stays blank. It seems to be a random event. Just one of those things I think... "Hic!" went the server...


  Printer-friendly page | Top
Bruce Madmin

27-01-01, 05:03 PM (GMT)
Click to EMail Bruce%20M Click to send private message to Bruce%20M Click to view user profileClick to add this user to your buddy list  
4. "RE: Postings weirdness - to Bruce"
In response to message #3
 
   >Well I dunno what was causing
>it but I can confirm
>with absolute certainty that it
>was nothing to do with
>my needing to reload the
>page or clear the cache.

Just to confirm - did you do *exactly* what I asked by way of the check. Sorry to be a pain, but its important to know for sure


  Printer-friendly page | Top
Caz

27-01-01, 05:11 PM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
5. "RE: Postings weirdness - to Bruce"
In response to message #4
 
  
>Just to confirm - did you
>do *exactly* what I asked
>by way of the check.
>Sorry to be a pain,
>but its important to know
>for sure

Bruce, again, yes, I did exactly that. I am fully aware of how my browsers and internet connections work and I made every effort to get those postings to appear on my screen and they just would not appear.


  Printer-friendly page | Top
Bruce Madmin

27-01-01, 05:31 PM (GMT)
Click to EMail Bruce%20M Click to send private message to Bruce%20M Click to view user profileClick to add this user to your buddy list  
7. "RE: Postings weirdness - to Bruce"
In response to message #5
 
   It's not a critism but a need to be absolutely explicit. I always used to clear cache to sort a problem and it always seemed to work. Then once it didn't and it was then I twigged that the problem page should not be on display when you do this. I'm not sure how widly known this is. And if you'd asked me before I had this problem I would have responded along the lines... "I am fully aware of how my browsers and internet connections work and I made every effort to get those postings to appear on my screen and they just would not appear"!

Given you did absolutely what was asked than local cache would not seem to be the problem. But I have great dificulty in seeing it as a server problem either because I think I was seeing threads you could not, which implies that the server has it figured right and can output the right page when asked. And we don't have any clever browser detection stuff - if a standard browser request comes in it gets the standard answer. What we are seeing is a bad Cache affect but where in the chain it might be I don't know.

Can I ask if other readers have noticed missing postings in the last couple of days? Thats where you expected to see a new post in a thread, but it was not there. At the moment 3 people have reported something like this. ta


  Printer-friendly page | Top
Caz

28-01-01, 02:51 AM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
8. "RE: Postings weirdness - to Bruce"
In response to message #7
 
   Erm... does it matter? No message board works perfectly all the time. No biggie so far as I see it. I was just posting on new threads 'coz I wasn't sure whether my postings were showing up to anyone else or not (since two different browsers, two different ISPs and a linux server didn't seem to be able to pick 'em up).

I bet Catherine's never been thanked so many times for one posting in her life!


  Printer-friendly page | Top

Conferences | Topics | Previous Topic | Next Topic

 
Questions or problems regarding this bulletin board should be directed to Bruce Marriott