HomeMagazineListingsUpdateLinksContexts

 


 Ballet.co Postings Pages

 Some Special Threads:
  GPDTalk about George Piper Dances ! NEW !
  NBTTalk about Northern Ballet Theatre
  SBTalk about Scottish Ballet
  ENBTalk about English National Ballet
  BRBTalk about Birmingham Royal Ballet
  TodaysLinks - worldwide daily dance links
  Ballet.co GetTogethers - meetings and drinks...

  Help on New Postings


Subject: "Catherine's English review of 'Giselle'" Archived thread - Read only
 
  Previous Topic | Next Topic
Printer-friendly copy     Email this topic to a friend    
Conferences What's Happening Topic #1275
Reading Topic #1275
Caz

26-01-01, 04:56 PM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
"Catherine's English review of 'Giselle'"
 
   I've tried twice to post this on the relevant thread, but although the number of posts has gone up it's refusing to display them. Huh.

Anyway... for the third time...

Catherine, thanks for taking the trouble to write a review in English for us. Much appreciated!


  Printer-friendly page | Top

  Subject     Author     Message Date     ID  
  RE: Catherine's English review of 'Giselle' Bruce Madmin 26-01-01 1
     RE: Catherine's English review of 'Giselle' Caz 26-01-01 2

Conferences | Topics | Previous Topic | Next Topic
Bruce Madmin

26-01-01, 07:21 PM (GMT)
Click to EMail Bruce%20M Click to send private message to Bruce%20M Click to view user profileClick to add this user to your buddy list  
1. "RE: Catherine's English review of 'Giselle'"
In response to message #0
 
   How strange - the posts are there... or they are there for me anyway. Ann saw something like this as well which I just put down to seeing a cached copy of the original page. I'm not aware that we have changed Postings or the server in any way.

If anybody does something on any interactive site and then does not see the result on the page that they expected than the first thing should be to Reload the page - that should force a fresh copy to be got. Even then sometimes the system (local, ISP Cache?) decides not to go back to the server for a copy and you still get a cache copy it thinks is fine. There is a way to absolutely force this retrieving of a new copy and I think that is CNtrl Reload or Shift Reload. But I would do this so incredibly rarely I can't remember which or on which browser!

Also sometimes one suspects that the cache has gone a bit mad and then its best to clear it out - I would normally clear out memory and disk caches for completeness. If any reader is not so comfortable with any of this it would probably be useful to get one of the Idiots Guide's to the browser they prefer. And for what its worth I've got 3 such guides - mainly around operating systems and networks though!


  Printer-friendly page | Top
Caz

26-01-01, 10:28 PM (GMT)
Click to EMail Caz Click to send private message to Caz Click to view user profileClick to add this user to your buddy list  
2. "RE: Catherine's English review of 'Giselle'"
In response to message #1
 
   Nope, wasn't looking at a cached copy, it simply wasn't showing the posts on the update. I've noticed a few odd things going on with the postings recently, like Jim mentioned at times certain posts just won't show up no matter how much reloading or cache-clearing I do. Just a blip I s'pose...

Maybe there's a time delay in getting the posts up to the server or something?


  Printer-friendly page | Top

Conferences | Topics | Previous Topic | Next Topic

 
Questions or problems regarding this bulletin board should be directed to Bruce Marriott