Archive Page Design
Click here to go to Balletco's new home page and site navigation

About the Change
HomeMagazineListingsUpdateLinksContexts

 


 Ballet.co Postings Pages

 Some Special Threads:
  TodaysLinks - worldwide daily dance links
  KirovTalk talk about the Kirov
  BolshoiTalk talk about the Bolshoi
  Ballet.co GetTogethers - meetings and drinks...




Ballet.co Postings

Subject: "Site Slow at Times"     Previous Topic | Next Topic
Printer-friendly copy     Email this topic to a friend    
Conferences About us Topic #410
Reading Topic #410
Bruceadmin

02-07-06, 11:07 AM (BST)
Click to EMail Bruce Click to view user profileClick to add this user to your buddy list  
"Site Slow at Times"
 
  
The site seems to be slow at times this morning - Investigating but I suspect it applies across the server farm we are on.



  Alert | IP Printer-friendly page | Edit | Reply | Reply With Quote | Top

  Subject     Author     Message Date     ID  
  RE: Site Slow at Times trogadmin 02-07-06 1
     RE: Site Slow at Times trogadmin 02-07-06 2

Conferences | Topics | Previous Topic | Next Topic
trogadmin

02-07-06, 12:11 PM (BST)
Click to EMail trog Click to send private message to trog Click to view user profileClick to add this user to your buddy list  
1. "RE: Site Slow at Times"
In response to message #0
 
   The server logs show nothing is wrong; another website hosted on Positive's network is also slow, so it looks like they are having problems.

There was an issue at 6:26am this morning, but whatever the problem was, it resolved itself. Something crashed but it restarted. The error messages in the logs are quoted below; I can't tell you what happened as these error messages are not documented in the apache notes, however looking at the apache source code, reveals that "apc_sem_unlock" is a semaphore unlocking routine.

Bruce, you don't need to worry yourself about this.



[Sun Jul 2 06:26:15 2006] [notice] SIGUSR1 received. Doing graceful restart
apc_sem_unlock: semop(29360130) failed: Invalid argument
[Sun Jul 2 06:26:18 2006] [warn] NameVirtualHost 217.160.137.50:80 has no VirtualHosts
[Sun Jul 2 06:26:22 2006] [notice] Apache/1.3.27 (Unix) Debian GNU/Linux PHP/4.2.1 mod_perl/1.27 configured -- resuming normal operations
[Sun Jul 2 06:26:22 2006] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache/suexec)
[Sun Jul 2 06:26:22 2006] [notice] Accept mutex: sysvsem (Default: sysvsem)


  Alert | IP Printer-friendly page | Edit | Reply | Reply With Quote | Top
trogadmin

02-07-06, 03:43 PM (BST)
Click to EMail trog Click to send private message to trog Click to view user profileClick to add this user to your buddy list  
2. "RE: Site Slow at Times"
In response to message #1
 
   LAST EDITED ON 02-07-06 AT 03:47 PM (GMT)
 
Further investigation revealed the apache daemon running at 93% cpu. IE problem on our box. Restarting daemon seems to have speeded things up. Continuing to monitor...

Might need to arrange a bunch of users to stress-test mr pod-200.


  Alert | IP Printer-friendly page | Edit | Reply | Reply With Quote | Top

Conferences | Topics | Previous Topic | Next Topic

 
Questions or problems regarding this bulletin board should be directed to Bruce Marriott